Ou trouve-t-on les versions de postgresql compatible avec Jcms10 SP2 ?

SOPHIE SAMSON · le 03/06/19 à 17:40

Bonjour,

Ou trouve-t-on les versions de postgresql compatible avec Jcms10 SP2 ?

Vous remerciant par avance,

16 pts
Olivier Jaquemet - le 04/06/19 à 09:35
Meilleure réponse

Bonjour @SOPHIE SAMSON ,

Les composants du SI certifiés avec JPlatform sont indiqués dans le Manuel d'installation et d'exploitation .

Concernant PostgreSQL, à ce jour, le manuel précise que JPlatform 10 est certifiée avec PostgreSQL 8.4, 9.0, 9.3, 9.4, 9.5 et 9.6.

8 pts
Michel Remacle · le 04/06/19 à 07:54

Bonjour,

Je pense que Jalios recommande la dernière version.

Ceci dit, perso avec JCMS 10SP2, je suis sous Centos 7.5 et j'ai pqsql 9.2.

Michel

0 pt
SOPHIE SAMSON · le 04/06/19 à 09:38

Bonjour,

Merci pour votre réponse et retour sur votre environnement.

Nous sommes sur Centos 7.6 et un serveur postgresql 8.4. Cela fonctionne mais nous nous sommes posés la question quant à  la compatibilité à terme de JPlatForm10 et postgresql 8.4.

Bonne journée

0 pt