We apologize for untranslated text, you can use the Google Translation button to get an automatic translation of the web page in the language of your choice.

Ou trouve-t-on les versions de postgresql compatible avec Jcms10 SP2 ?

SOPHIE SAMSON · on 6/3/19 at 5:40 PM

Bonjour,

Ou trouve-t-on les versions de postgresql compatible avec Jcms10 SP2 ?

Vous remerciant par avance,

16 pts
Olivier Jaquemet - on 6/4/19 at 9:35 AM
Best answer

Bonjour @SOPHIE SAMSON ,

Les composants du SI certifiés avec JPlatform sont indiqués dans le Manuel d'installation et d'exploitation .

Concernant PostgreSQL, à ce jour, le manuel précise que JPlatform 10 est certifiée avec PostgreSQL 8.4, 9.0, 9.3, 9.4, 9.5 et 9.6.

8 pts
Michel Remacle · on 6/4/19 at 7:54 AM

Bonjour,

Je pense que Jalios recommande la dernière version.

Ceci dit, perso avec JCMS 10SP2, je suis sous Centos 7.5 et j'ai pqsql 9.2.

Michel

0 pts
SOPHIE SAMSON · on 6/4/19 at 9:38 AM

Bonjour,

Merci pour votre réponse et retour sur votre environnement.

Nous sommes sur Centos 7.6 et un serveur postgresql 8.4. Cela fonctionne mais nous nous sommes posés la question quant à  la compatibilité à terme de JPlatForm10 et postgresql 8.4.

Bonne journée

0 pts