Questions sur le fonctionnement du module d'indexation des documents

Daniel JOUVENOT · le 28/09/18 à 13:27

Bonjour,

J'ai une question à vous poser concernant le module d'indexation de documents V5.0 que nous avons installé sur notre application (JCMS V10.0.1).

Au départ nous souhaitions faire une recherche d'un mot clé dans l'ensemble des documents (pdf) de notre application. Pour faire cette recherche nous avons utilisé la recherche de la top bar côté back office. Nous nous sommes alors aperçu qu'aucun résultat ne remontait. Le module d'indexation des documents étant déployé et visiblement actif dans la liste des modules de la partie administration de jcms nous avons fait des recherches pour comprendre le dysfonctionnement. Notre application tourne sous JCMS 10.0.1. Sous JCMS 9 nous remontions des résultats quand nous faisions le même type de recherche...

En allant sur l'onglet "Exploitation" nous n'avons pas de partie "Traitements des fichiers" comme le montre la capture d'écran de la présentation du module sur votre site. . C'est comme-ci le module n'existait pas dans notre application alors qu'il est marqué actif dans la liste des modules (version 5.0 pour notre module d'indexation des fichiers) ... Et comme je l'ai dit aucun résultat ne remonte non plus lors d'une recherche. Notre application utilise JSync.  

Notre machine d'intégration n'a pas de réplication(c'est une réplique de notre application de production sans la réplication) et nous avons bien la partie "Traitements des fichiers" de l'onglet "Exploitation" mais là encore aucune recherche sur les documents ne produit de résultats.

Encore une fois il nous semble bien que tout fonctionnait sous JCMS 9. Auriez-vous une explication concerant le fait que la partie "Traitements des fichiers" n'existe pas sur notre machine de production ? Comment se fait il qu'une recherche ne produise aucun résultat alors que le module est déployé et visiblement actif ? Y a t'il une régression liée à JCMS 10 ?

#1

Bonjour, vous avez le même comportement lorsque vous cherchez depuis la TopBar dans le backoffice et depuis le front Office ? Je vois que sur Demo.Jalios le comportement est différent (si je cherche "226-13" depuis la TopBar en BackOffice aucun document ne remonte alors que depuis le Front oui)...

Je ne suis pas sur qu'il y ai une corrélation entre la présence de ce module et l'apparition de l'option Traitement de Fichier car nous n'avons pas activé ce module et pourtant l'option Traitement de Fichier est bien présente dans la partie Exploitation chez nous.

Pour le coup je pense que le mieux serait d'ouvrir un ticket au support Jalios afin qu'il puisse regarder par rapport à votre environnement spécifique ce qui cloche.

fabrice mathieu · le 02/10/18 à 09:09
0 pt
Daniel JOUVENOT · le 02/10/18 à 14:34

Bonjour, il semble que j'ai le même comportement lorsque je cherche depuis la TopBar dans le backoffice et depuis le frontoffice.

Je vais ouvrir un ticket au support Jalios. Je vous remercie pour votre réponse.

0 pt