[JDRIVE 3.2] Le bouton "Editer le document" n'apparait pas

Gérald Sailly · le 29/03/17 à 10:23

Bonjour,

J'ai installé le module JDRIVE 3.2 sur une version JCMS 9.0.4 et le bouton "Editer le document" n'apparait pas lorsque je consulte un document.

J'ai testé ce module sur le devPack et cela fonctionne sans souci.

Dans le doute j'ai activé l'ACL "Utiliser l'édition live" mais ça n'a rien changé.

Auriez vous une idée ?

Merci d'avance

9 pts
Philippe Lemoine · le 29/03/17 à 16:47

Bonjour,

Le bouton édition directe ne s'affiche que si vous avez aussi le client Jdrive installé sur votre poste et configuré pour pointer sur votre site.

Est-ce le cas pour vous ?

#1

Effectivement j'étais encore connecté au devpack avec le client Jdrive. Merci

Gérald Sailly · le 30/03/17 à 09:02
1 pt
Ronan Kerdudou · le 30/03/17 à 14:11

Pour compléter la réponse, nouvelle entrée dans notre base de connaissance : Quand l'édition "live" du JDrive est-elle disponible ?

#1

Au top. Merci.

Bastien THORAL · le 05/04/17 à 15:23
1 pt
Gérald Sailly · le 26/04/17 à 11:28

Bonjour,

Le client est bien connecté et la synchronisation est pleinement fonctionnelle, cependant le bouton n'apparait toujours pas.

Quelqu'un aurait une  idée ?

Merci d'avance

#1

Avez-vous vérifié les points indiqués dans cette page : Quand l'édition "live" du JDrive est-elle disponible ? ?

Ronan Kerdudou · le 26/04/17 à 11:51
#2

Oui tous les points de la liste sont ok. Je pensais plus à une mauvaise configuration du serveur, mais il y a tellement peu de chose à configurer ...

Gérald Sailly · le 26/04/17 à 14:01
#3

Dans ce cas je vous propose de créer un ticket de support avec les précisions techniques habituelles (status.xml, logs jalios, logs jdrive, captures d'écran, ...)

Ronan Kerdudou · le 26/04/17 à 14:19
0 pt