We apologize for untranslated text, you can use the Google Translation button to get an automatic translation of the web page in the language of your choice.

Module Annuaire sur JCMS 9.0.2

Olivier Mandin · on 7/21/16 at 2:03 PM

Bonjour,

J'aimerais mettre en place le module Annuaire sur un JCMS 9.0 SP2, or ne je trouve pas de version compatible :

  • la version 5.3 ne fonctionne que sur du JCMS 8.x
  • la version 6.3 ne fonctionne qu'à partir de JCMS 9.0 SP3

Puis-je récupérer une version plus ancienne ? Ou est-il possible de rendre la version 6.3 compatible avec ma version cible de JCMS ?

Merci pour vos réponses.

 

Cordialement,

20 pts
Cyrille Arzoumanian · on 8/5/16 at 2:01 PM

Bonjour ,

 

d'après ce que je vois il n'y a que le module annuaire 5.3 et 6.3 rien entre les 2.

Mais le module annuaire 5.3 fonctionne à partir de JCMS 8.X  . Donc vous pouvez tenter de l'installer sur une 9SP2.

0 pts
Olivier Mandin · on 8/5/16 at 2:15 PM

Bonjour,

 

Merci pour votre réponse.

Malheureusement, j'avais déjà essayé avec la version 5.3 : elle n'est compatible que pour 8.X.

L'expression de version compatible est la suivante : 8\..*

Qui provoque ainsi le warning suivant : Stopping setup: Plugin not compatible with current JCMS Version

0 pts
Cyrille Arzoumanian · on 8/5/16 at 2:17 PM

C'est bien dommage faudrait revoir la fiche technique alors...

0 pts
Cyrille Arzoumanian · on 8/5/16 at 2:18 PM

Je dois avoir une version qui traine (je vais regarder) mais perso je n'exploite plus ce plugin.

0 pts
Cyrille Arzoumanian · on 8/5/16 at 2:21 PM

j'ai une 6.2 mais c est une version de dev avec la regex suivant ==jcms="((9\.0\.[2-9]+)|(10\.)).*" == ca devrait le faire

0 pts
Cyrille Arzoumanian · on 8/5/16 at 2:25 PM

vous pouvez m'envoyer un mail je vous enverrai le plugin sans soucis. Apres perso une version de dev est jamais super stable...

0 pts
Olivier Mandin · on 8/5/16 at 3:51 PM

Merci Cyrille, mais nous n'allons pas installer une version de développement.

Le but était simplement d'explorer les capacités du module, mais nous n'avons pas d'obligation d'installation.

0 pts