Version PostegreSQL pour jalios 10.3

Bonjour,

Pouvez-vous me dire si la version 10.4 ou idéalement 11.9 de PostgreSQL est supportée pour jalios 10.3?

Et ou je peux trouver ces informations

 

Merci d'avance

8 pts
Expert Olivier Jaquemet on 5/20/21 at 2:13 PM

Bonjour,

JPlatform 10 est certifié sur PostgreSQL 9, 10, 11 ou 12 [Edit 2021-06-14 : ainsi que la version 13] 

Vous pouvez retrouver cette indication dans le document JPlatform 10 - Manuel d'installation et d'exploitation

Serge Fornallaz on 5/20/21 at 2:40 PM

Merci

1 pt
Michel Remacle on 5/20/21 at 3:07 PM

Nous on est en PostgreSQL 13.2 depuis quelques temps... sous JCMS 10.4

Expert Olivier Jaquemet on 6/14/21 at 9:05 AM

La version 13 est également certifiée depuis un certain temps, c'était un oubli de mise à jour du manuel d'installation qui vient d'être corrigé. Merci Michel Remacle

2 pts