We apologize for untranslated text, you can use the Google Translation button to get an automatic translation of the web page in the language of your choice.

Module OnlyOffice : version du server supportée

Sylvain Cabirol · on 3/15/21 at 6:55 PM

Bonjour, 

La doc du module OnlyOffice https://community.jalios.com/jcms/jc2_493722/fr/module-onlyoffice-1-1?histstate=1&cid=jc1_564633 précise dans l'installation que le module est validé avec les versions 5.5 et 6.0.2.5 de ce serveur.

Peut on partir du principe qu'il sera compatible avec les versions actuelles du serveur (et futur dans la mesure du possible), OnlyOffice en est à 6.2.0.123, ou faut il se borner scrupuleusement a une de ces deux versions ?

Merci de vos réponses.

4 pts
Aina Ravoaja · on 3/19/21 at 10:21 AM

Bonjour,

Toutes mes excuses pour la réponse tardive. 

Le module a été certifié avec les versions 5.5 et 6.0.2.5. Nous ne pouvons pas garantir que le fonctionnement sera optimal pour d'autres versions.

Ceci dit j'ai contacté OnlyOffice pour connaître leur politique de gestion des changements vis-à-vis de leur API publique (gestion des versions majeures/mineures/patch). J'attends leur retour.

Cordialement.

#1

J'ai obtenu une réponse d'OnlyOffice. En effet ils ne garantissent pas la rétrocompatibilité entre les versions (exemple: 6.x et 6.y)

Voici les changelogs :

https://api.onlyoffice.com/editors/changelog

Aina Ravoaja · on 3/19/21 at 3:13 PM
1 pt