We apologize for untranslated text, you can use the Google Translation button to get an automatic translation of the web page in the language of your choice.

Compatibilité Jalios 10 avec navigateur sans Flash Player

Dominique RIC · on 7/2/20 at 10:23 AM

Bonjour,

En relisant un contrat récent, j'ai vu que le composant Flash Player v9 minimum était un prérequis.
blobid0

Nous migrons notre parc sur Windows10, mais Adobe flash Player ne sera pas installé, d'une part pour les raisons de sécurité connues, mais aussi parce qu'il sera arrété en novembre 2020.

On me dit que les navigateurs Edge et Chrome incluent HTML5, qui compense et remplace Flash Player.

Pouvez-vous m'éclairer sur le sujet car je me vois mal tester l'ensemble des fonctionnalités du réseau pour vérifier les impacts.

Merci d'avance pour votre aide.

6 pts
Olivier Jaquemet · on 7/2/20 at 10:39 AM

Bonjour,

cette mention figurait dans une précédente version du Manuel d'installation et d'exploitation de JPlatform 10, cependant je vous confirme que Flash n'est plus requis depuis JPlatform 10 SP3.

(pour être complet, cela fait suite à l'évolution JCMS-7530)

#1

Bonjour Olivier et merci pour la rapidité de ta réponse. 👍
Je ne sais plus trop si on est en JPlatform 10 SP3 ou Jready xxxx.
A chaque fois je m'y perds un peu dans les versions mais je vais vérifier. 😃

Encore MERCI !

Dominique RIC · on 7/2/20 at 11:50 AM
#2

Petit récap sur cela

Version de JReady Version de JPlatform utilisée
JPlatform Ready 4.0 SP7,
JPlatform Ready 4.0 SP6,
JPlatform Ready 4.0 SP5
JPlatform 10 SP3
JPlatform Ready 4.0 SP4 JPlatform 10 SP2
JPlatform Ready 4.0 SP3,
JPlatform Ready 4.0 SP2,
JPlatform Ready 4.0 SP1
JPlatform 10 SP1

 

Et sur un sujet lié, un rappel important (que je vais d'ailleurs indiquer sous peu dans un billet de blog) : seules les 2 dernières versions de maintenance de JPlatform bénéficient d'une maintance grâce aux PatchPlugins (et ceci pendant une durée réduite).
La release de JPlatform 10 SP4 étant prévu pour juillet, la version JPlatform 10 SP2 ne bénéficiera bientot plus de PatchPlugin, il est donc important de prévoir une mise à jour dès que possible si vous utilisez un produit Jalios basé sur JPlatform 10 SP2 ou plus ancien.

Une version de JPlatform est maintenue par Jalios grâce à la mise à disposition de Service Pack (aka SP). Les SP sont les versions de maintenance de votre applicatif.

Le PatchPlugin propose une méthode pour garder un site JPlatform à jour pendant la période entre 2 versions de maintenance. Ces PatchPlugins ne se subtituent pas à la nécéssité d'appliquer les SP.

Olivier Jaquemet · on 7/2/20 at 12:01 PM
#3

Merci encore Olivier.
Je me rapproche de notre intégrateur de ce pas.

Dominique RIC · on 7/2/20 at 2:24 PM
2 pts